Исследование методов обработки информации в табличном процессоре EXCEL

  • Вид работы:
    Реферат
  • Предмет:
    Информационное обеспечение, программирование
  • Язык:
    Русский
    ,
    Формат файла:
    MS Word
    350,19 Кб
  • Опубликовано:
    2012-09-13
Вы можете узнать стоимость помощи в написании студенческой работы.
Помощь в написании работы, которую точно примут!

Исследование методов обработки информации в табличном процессоре EXCEL

Реферат


Курсовая работа представляет собой решение задачи по расчету процента выполнения различных видов работ. Расчет выполнен с помощью табличного процессора EXCEL 2003 на ПК P-IV-2800.

Ключевые слова: ПВЭМ, EXCEL, ТАБЛИЦА.

Цель работы - создание таблиц расчета по выполнению различных видов работ.

Метод исследования - табличный процессор EXCEL.

Данная таблица позволяет определить:

1)    Общее количество груза, подлежащего перевозке от поставщика «Богучанлес».

2)  Общее количество груза, полученное потребителем «СтройБыт».

)    Поставщика и потребителя, стоимость перевозки, между которыми по плану оказалась максимальной.

)    Записи для двух заданных поставщиков и одного потребителя.

)    Записи для потребителей «Краслесторг» и «Богучанлес» со стоимостью перевозки от 3500 до 10000.

)    Диаграммы и графики по расчетным данным.

)    Промежуточные итоги по затратам на перевозку груза.

 

программа microsoft excel таблица

Введение

Для представления данных в удобном виде используют таблицы. Компьютер позволяет представлять их в электронной форме, а это дает возможность не только отображать, но и обрабатывать данные. Класс программ, используемых для этой цели, называется электронными таблицами.

Особенность электронных таблиц заключается в возможности применения формул для описания связи между значениями различных ячеек. Расчет по заданным формулам выполняется автоматически. Изменение содержимого какой-либо ячейки приводит к пересчету значений всех ячеек, которые с ней связаны формульными отношениями и, тем самым, к обновлению всей таблицы в соответствии с изменившимися данными.

Применение электронных таблиц упрощает работу с данными и позволяет получать результаты без проведения расчетов вручную или специального программирования. Наиболее широкое применение электронные таблицы нашли в экономических и бухгалтерских расчетах, но и в научно-технических задачах электронные таблицы можно использовать эффективно, например для:

• проведения однотипных расчетов над большими наборами данных;

• автоматизации итоговых вычислений;

• решения задач путем подбора значений параметров, табулирования формул;

• обработки результатов экспериментов;

• проведения поиска оптимальных значений параметров;

• подготовки табличных документов;

• построения диаграмм и графиков по имеющимся данным.

Одним из наиболее распространенных средств работы с документами, имеющими табличную структуру, является программа Microsoft Excel.

Работа с файлами и вывод данных на печать

Excel -программа для создания и обработки электронных таблиц.Excel позволяет работать с таблицами в двух режимах:

Обычный - наиболее удобный для выполнения большинства операций.

Разметка страниц - удобен для окончательного форматирования таблицы перед распечаткой. Границы между страницами в этом режиме отображаются синими пунктирными линиями. Границы таблицы - сплошной синей линией, перетягивая которую, можно изменять размеры таблицы.

Под панелями инструментов Microsoft Excel обычно находится строка формул, а в нижней части окна - строка состояния.

Рабочая книга

Файл Microsoft Excel называется рабочей книгой.

Рабочая книга состоит из рабочих листов, имена которых (Лист1, Лист2, …обычно по умолчанию их четыре) выведены на ярлыках в нижней части окна рабочей книги Щелкая по ярлыкам, можно переходить от листа к листу внутри рабочей книги.

Рабочий лист представляет собой таблицу, состоящую из 256 столбцов и 65536 строк. Столбцы именуются латинскими буквами, а строки - цифрами. Каждая ячейка таблицы имеет адрес, который состоит из имени строки и имени столбца. Например, если ячейка находится в столбце А и строке 7, то она имеет адрес А7.

Одна из ячеек таблицы всегда является активной. Активная ячейка выделяется рамкой. Чтобы сделать ячейку активной, необходимо клавишами управления курсором подвести рамку к этой ячейке или щелкнуть в ней мышью.

Для выделения нескольких смежных ячеек необходимо установить указатель мыши в одну из ячеек, нажать левую кнопку мыши и, не отпуская ее, растянуть выделение на всю область. Для выделения нескольких несмежных групп ячеек следует выделить одну группу, нажать клавишу Ctrl и, не отпуская ее, выделить другие ячейки.

Чтобы выделить целый столбец или строку таблицы, необходимо щелкнуть мышью на его имени. Для выделения нескольких столбцов или строк следует щелкнуть на имени первого столбца или строки и растянуть выделение на всю область.

Заполнение ячеек

Для ввода данных в ячейку необходимо сделать ее активной и ввести данные с клавиатуры. Данные появятся в ячейке и в строке редактирования. Для завершения ввода следует нажать Enter или одну из клавиш управления курсором.

Чтобы отредактировать содержимое ячейки достаточно сделать на ней двойной щелчок.

Создание рабочей книги

Для создания новой рабочей книги следует в меню Файл выбрать команду Создать. В открывшемся диалоговом окне шаблон, на основе которого будет создана рабочая книга; после чего щелкнуть кнопку OK. Обычные рабочие книги создаются на основе шаблона Книга. Для создания рабочей книги на основе шаблона Книга можно щелкнуть кнопку .

Открытие рабочей книги

Для открытия существующей рабочей книги необходимо в меню Файл выбрать команду Открыть или щелкнуть кнопку, после чего откроется диалоговое окно Открытие документа. В поле списка Папка следует выбрать диск, на котором находится нужная рабочая книга. В списке, расположенном ниже, выбрать папку с книгой и затем саму книгу.

По умолчанию в списке выводятся только файлы с книгами Microsoft Excel, которые имеют расширение xls. Для вывода других типов файлов или всех файлов необходимо выбрать соответствующий тип в поле списка Тип файлов.

Сохранение рабочей книги

Для сохранения рабочей книги необходимо вызвать команду Сохранить меню Файл или щелкнуть кнопку . При первом сохранении появляется диалоговое окно Сохранение документа. В поле списка Папка следует выбрать диск, а в списке, расположенном ниже - папку, в которой необходимо сохранить книгу (по умолчанию обычно это папка «Мои документы» на диске С). В поле списка Тип файла - формат, в котором будет сохранена книга. В поле Имя файла ввести имя книги и щелкнуть кнопку Сохранить.

Основные виды действий

Вычисления в таблицах выполняются с помощью формул. Формула может состоять из математических операторов, значений, ссылок на ячейку и имена функций. Результатом выполнения формулы есть некоторое новое значение, содержащееся в ячейке, где находится формула. Формула начинается со знака равенства "=". В формуле могут использоваться арифметические операторы +, -, *, /. Порядок вычислений определяется обычными математическими законами.

Примеры формул: =(D4^2+В8)*A6, =A7*С4+B2. и т.д.

Функциями в Microsoft Excel называют объединения нескольких вычислительных операций для решения определенной задачи. Функции в Microsoft Excel представляют собой формулы, которые имеют один или несколько аргументов. В качестве аргументов указываются числовые значения или адреса ячеек.

Например:

=СУММ(А1:А9) - сумма ячеек А1, А2, А3, А4, А5, А6, А7, А8, А9;

Для введения функции в ячейку необходимо:

¯ выделить ячейку для формулы;

¯ вызывать Мастер функций с помощью команды Функция меню Вставка или кнопки;

¯ в диалоговом окне Мастер функций , выбрать тип функции в поле Категория, затем функцию в списке Функция;

¯ щелкнуть кнопку ОК;

Изменение размеров строк и столбцов

По умолчанию ячейки имеют стандартную ширину и высоту. Высота строки определяется размером шрифта. Для изменения высоты строки или ширины столбца можно перетянуть границу заголовка до необходимого значения (на границе заголовка указатель мыши примет вид двунаправленной стрелки). Для изменения размеров сразу нескольких столбцов или строк следует их выделить и перетянуть границу заголовка одного из выделенных элементов. Если на границе заголовков столбцов дважды щелкнуть мышью, то ширина столбца установится по ширине ячейки с самым длинным содержимым.

Оформление таблиц

Таблицы в Microsoft Excel можно обрамить рамкой и заполнить различными цветами. Для обрамления необходимо:

¯ выделить ячейки, которые необходимо обрамить;

¯ в меню Формат выбрать команду Ячейки;

¯ выбрать вкладыш Граница;

¯ в поле тип линии выбрать тип линии рамки;

¯ в списке цвет - цвет линии;

¯ для обрамления внутренних границ ячеек следует щелкнуть кнопку внутренние;

¯ для снятия обрамления выделенных ячеек следует щелкнуть кнопку нет;

¯ с помощью группы кнопок Отдельные можно устанавливать и убирать отдельные линии; это также можно делать щелчком мыши в образце обрамления, представленного в окне;

Создавать рамки можно также с помощью скрытого списка Границы:

¯ выделить ячейки, которые необходимо обрамить;

¯ щелкнуть на стрелке рядом с кнопкой Границы;

¯ выбрать тип обрамления в палитре рамок.

Выбранный тип обрамления можно применить и для других ячеек, выделив эти ячейки и щелкнув на кнопке Границы. Для удобства использования палитру рамок можно вытянуть за заголовок с панели инструментов. Элементы таблицы можно заштриховать различным цветом и узорами:

¯ выделить ячейки;

¯ выбрать в меню Формат команду Ячейки;

¯ выбрать вкладыш Вид;

¯ в палитре цветов выбрать цвет (в рамке Образец будет представлен образец с выбранными параметрами);

¯ в списке Узор выбрать узор;

¯ щелкнуть кнопку ОК.

Для оформления элементов таблицы различными цветами можно использовать панель инструментов Форматирование:

¯ выделить нужные ячейки;

¯ для изменения цвета фона щелкнуть по стрелке рядом с кнопкой и в палитре цветов выбрать цвет;

Изменение шрифтов

Соответственно можно изменять шрифт, тип шрифта, форматирование содержимого ячейки. Обычно эти операции стандартны, одно следунт учесть, что данные операции можно использовать только для отдельной выделенной ячейки или группы выделенных ячеек.

Для установления шрифта необходимо:

¯ выделить группу ячеек;

¯ в меню Формат выбрать команду Ячейки;

¯ выбрать вкладыш Шрифт;

¯ в списке Шрифт выбирается тип шрифта;

¯ в поле Начертание выбирается начертание шрифта

Решение задачи

Входная и выходная информация

Входными данными являются:

Таблица 1 - Входные данные



Стоимость перевозки одного м3, руб.

Поставщик

Запас, м3

100

150

200

Богучанлес

120

510

560

530

Лесосиб

146

540

600

550

Леспром

173

420

420

420

Краслесторг

112

450

450

450

Эвкалес

195

490

600

610


Таблица

Код потребителя

Наименование потребителя

Потребность, м3

100

Красноярский Док

20

150

Стройбыт

48

200

Краспилрам

33


Таблица

Поставщик

Код потребителя

объем поставки, м3

Богучанлес

100

24

Лесосиб

150

15

Леспром

200

12

Краслесторг

150

10

Эвкалес

200

26

Краслесторг

100

17

Леспром

100

10

Эвкалес

200

18

Богучанлес

150

7

Лесосиб

100

22

Эвкалес

100

12

Леспром

150

15

Лесосиб

150

13

Богучанлес

200

17

Краслесторг

200

23


Выходными данными являются:

     Количество груза, подлежащего перевозке

     Количество груза, полученное потребителем

     Поставщик и потребитель, стоимость перевозок между которыми по плану оказалась максимальной

     Записи для двух заданных поставщиков и потребителя

     Записи для потребителей Красноярский Док и СтройБыт со стоимостью перевозки от 3500 до 10000

     По каждому поставщику суммарные затраты на перевозку груза

     Итоговые данные

     Гистограмма по итоговым данным

Все выходные данные вычисляются с помощью стандартных функций.

Схема алгоритма

Протокол контрольного отчета

Таблицы в формульном виде

Поставщик

Код потребителя

объем поставки, м3

Наименования потребителя

Богучанлес

100

24

=ВПР(B2;'потребности потребителей'!$A$1:$C$4;2)

Лесосиб

150

15

=ВПР(B3;'потребности потребителей'!$A$1:$C$4;2)

Леспром

200

12

=ВПР(B4;'потребности потребителей'!$A$1:$C$4;2)

Краслесторг

150

10

=ВПР(B5;'потребности потребителей'!$A$1:$C$4;2)

Эвкалес

200

26

=ВПР(B6;'потребности потребителей'!$A$1:$C$4;2)

Краслесторг

100

17

=ВПР(B7;'потребности потребителей'!$A$1:$C$4;2)

Леспром

100

10

=ВПР(B8;'потребности потребителей'!$A$1:$C$4;2)

Эвкалес

200

18

=ВПР(B9;'потребности потребителей'!$A$1:$C$4;2)

Богучанлес

150

7

=ВПР(B10;'потребности потребителей'!$A$1:$C$4;2)

Лесосиб

100

22

=ВПР(B11;'потребности потребителей'!$A$1:$C$4;2)

Эвкалес

100

12

=ВПР(B12;'потребности потребителей'!$A$1:$C$4;2)

Леспром

150

15

=ВПР(B13;'потребности потребителей'!$A$1:$C$4;2)

Лесосиб

150

13

=ВПР(B14;'потребности потребителей'!$A$1:$C$4;2)

Богучанлес

200

17

=ВПР(B15;'потребности потребителей'!$A$1:$C$4;2)

Краслесторг

200

23

=ВПР(B16;'потребности потребителей'!$A$1:$C$4;2)


Таблица

Стоимость перевозки

=ВПР(A2;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B2;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C2

=ВПР(A3;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B3;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C3

=ВПР(A4;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B4;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C4

=ВПР(A5;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B5;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C5

=ВПР(A6;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B6;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C6

=ВПР(A7;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B7;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C7

=ВПР(A8;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B8;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C8

=ВПР(A9;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B9;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C9

=ВПР(A10;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B10;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C10

=ВПР(A11;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B11;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C11

=ВПР(A12;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B12;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C12

=ВПР(A13;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B13;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C13

=ВПР(A14;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B14;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C14

=ВПР(A15;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B15;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C15

=ВПР(A16;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B16;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C16



Схема алгоритма

Таблица

Таблица


Таблица. Итоги

Поставщик

Код потребителя

объем поставки, м3

Наименования потребителя

Богучанлес

100

24

=ВПР(B2;'потребности потребителей'!$A$1:$C$4;2)

Богучанлес

150

7

=ВПР(B3;'потребности потребителей'!$A$1:$C$4;2)

Богучанлес

200

17

=ВПР(B4;'потребности потребителей'!$A$1:$C$4;2)

Богучанлес Итог




Краслесторг

150

10

=ВПР(B6;'потребности потребителей'!$A$1:$C$4;2)

Краслесторг

100

17

=ВПР(B7;'потребности потребителей'!$A$1:$C$4;2)

Краслесторг

200

23

=ВПР(B8;'потребности потребителей'!$A$1:$C$4;2)

Краслесторг Итог




Лесосиб

150

15

=ВПР(B10;'потребности потребителей'!$A$1:$C$4;2)

Лесосиб

100

22

=ВПР(B11;'потребности потребителей'!$A$1:$C$4;2)

Лесосиб

150

13

=ВПР(B12;'потребности потребителей'!$A$1:$C$4;2)

Лесосиб Итог




Леспром

200

12

=ВПР(B14;'потребности потребителей'!$A$1:$C$4;2)

Леспром

100

10

=ВПР(B15;'потребности потребителей'!$A$1:$C$4;2)

Леспром

150

15

=ВПР(B16;'потребности потребителей'!$A$1:$C$4;2)

Леспром Итог




Эвкалес

200

26

=ВПР(B18;'потребности потребителей'!$A$1:$C$4;2)

Эвкалес

200

18

Эвкалес

100

12

=ВПР(B20;'потребности потребителей'!$A$1:$C$4;2)

Эвкалес Итог




Общий итог





Таблица. Итоги (продолжение)

Стоимость перевозки

=ВПР(A2;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B2;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C2

=ВПР(A3;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B3;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C3

=ВПР(A4;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B4;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C4

=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;E2:E4)

=ВПР(A6;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B6;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C6

=ВПР(A7;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B7;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C7

=ВПР(A8;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B8;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C8

=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;E6:E8)

=ВПР(A10;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B10;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C10

=ВПР(A11;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B11;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C11

=ВПР(A12;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B12;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C12

=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;E10:E12)

=ВПР(A14;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B14;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C14

=ВПР(A15;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B15;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C15

=ВПР(A16;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B16;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C16

=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;E14:E16)

=ВПР(A18;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B18;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C18

=ВПР(A19;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B19;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C19

=ВПР(A20;'запасы поставщиков'!$A$3:$E$7;ПОИСКПОЗ(B20;'запасы поставщиков'!$C$2:$E$2;1)+2;0)*C20

=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;E18:E20)

=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;E2:E20)


Таблицы в числовом виде

Поставщик

Код потребителя

объем поставки, м3

Наименования потребителя

Стоимость перевозки

Богучанлес

100

24

Красноярский Док

12240

Лесосиб

150

15

Стройбыт

9000

Леспром

200

12

Краспилрам

5040

Краслесторг

150

10

Стройбыт

4500

Эвкалес

200

26

Краспилрам

15860

Краслесторг

100

17

Красноярский Док

7650

Леспром

100

10

Красноярский Док

4200

Эвкалес

200

18

Краспилрам

10980

Богучанлес

150

7

Стройбыт

3920

Лесосиб

100

22

Красноярский Док

11880

Эвкалес

100

12

Красноярский Док

5880

Леспром

150

15

Стройбыт

6300

Лесосиб

150

13

Стройбыт

7800

Богучанлес

200

17

Краспилрам

9010

Краслесторг

200

23

Краспилрам

10350


Таблица

Таблица


Таблица


Таблица «Итоги»

Поставщик

Код потребителя

объем поставки, м3

Наименования потребителя

Стоимость перевозки

Богучанлес

100

24

Красноярский Док

12240

Богучанлес

150

7

Стройбыт

3920

Богучанлес

200

17

Краспилрам

9010

Богучанлес Итог




25170

Краслесторг

150

10

Стройбыт

4500

Краслесторг

100

17

Красноярский Док

7650

Краслесторг

200

23

Краспилрам

10350

Краслесторг Итог




22500

Лесосиб

150

15

Стройбыт

9000

Лесосиб

100

22

Красноярский Док

11880

Лесосиб

150

13

Стройбыт

7800

Лесосиб Итог




28680

Леспром

200

12

Краспилрам

5040

Леспром

100

10

Красноярский Док

4200

Леспром

150

15

Стройбыт

6300

Леспром Итог




15540

Эвкалес

200

26

Краспилрам

15860

Эвкалес

200

18

Краспилрам

10980

Эвкалес

100

12

Красноярский Док

5880

Эвкалес Итог




32720

Общий итог




124610


Диаграмма и гистограмма

Рисунок 1 - Гистограмма



Рисунок 2 - Диаграмма

 

 

Заключение


В результате выполнения данной курсовой работы по информатике мы освоили некоторые методы обработки информации в табличном процессоре Excel: проведение самых разнообразных расчетов, применяя как обычные встроенные функции, так и функции в табличном виде (вводятся нажатием Ctrl+Shift+Enter); создание графиков и диаграмм, позволяющих наглядно и красиво отображать интересующую нас информацию. Excel позволяет:

• проведения однотипных расчетов над большими наборами данных;

• автоматизации итоговых вычислений;

• решения задач путем подбора значений параметров, табулирования формул;

• обработки результатов экспериментов;

• проведения поиска оптимальных значений параметров;

• подготовки табличных документов;

• построения диаграмм и графиков по имеющимся данным

Список использованных источников

1.Гончаров А. Excel 7.0 в примерах - СПб: Питер, 1996 - 256 с., ил.

.Овчаренко Е.К., Ильина О.П., Балыбебердин Е.В. Финансово-экономические расчеты в Excel.- М.: Информационно-издательский дом «Филинъ», 1998.- 184 с.

Похожие работы на - Исследование методов обработки информации в табличном процессоре EXCEL

 

Не нашел материал для своей работы?
Поможем написать качественную работу
Без плагиата!